CASE IH 1056 4WD Fault - boards.ie
Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
13-07-2012, 22:15   #1
ci985
Registered User
 
Join Date: Mar 2011
Posts: 66
CASE IH 1056 4WD Fault

Hi all anyone have any experience with the 1056 case ih we are
having no luck with getting it to select 4wd changed filters oil
checked valves still its stuck in 2wd any help would be great!
Thanks in advance
ci985 is offline  
Advertisement
17-07-2012, 22:33   #2
case956tom
Registered User
 
Join Date: Jul 2012
Location: cavan
Posts: 127
Quote:
Originally Posted by ci985 View Post
Hi all anyone have any experience with the 1056 case ih we are
having no luck with getting it to select 4wd changed filters oil
checked valves still its stuck in 2wd any help would be great!
Thanks in advance
i think its the 4wd switch or the relay more likely the switch, try pulling the plug apart with the two wires near the 4wd solenoid that should put it into 4wd, is the spool valve under the solenoid free to move?what are the brakes/hand brake like? as filings from these can jam the spool valve, does the tractor select 4wd when you press the brakes?

Last edited by case956tom; 17-07-2012 at 22:36.
case956tom is offline  
18-07-2012, 13:36   #3
ci985
Registered User
 
Join Date: Mar 2011
Posts: 66
Hi the valve was moving freeely when the filter was off the solnied
is working as we had it off and tried it out of the housing on the switch
handbrake and foot brakes are good oil pressure switch goes out as normal
no four wheel drive with the brakes applied im thinking the fault may be in the brake unit that the oil passes through before reaching the transfer
box but no one seems to know much about this if i just blank off the pipes
and stop the oil going to the transfer box will that give me four wheel drive??
ci985 is offline  
18-07-2012, 14:03   #4
case956tom
Registered User
 
Join Date: Jul 2012
Location: cavan
Posts: 127
Quote:
Originally Posted by ci985 View Post
Hi the valve was moving freeely when the filter was off the solnied
is working as we had it off and tried it out of the housing on the switch
handbrake and foot brakes are good oil pressure switch goes out as normal
no four wheel drive with the brakes applied im thinking the fault may be in the brake unit that the oil passes through before reaching the transfer
box but no one seems to know much about this if i just blank off the pipes
and stop the oil going to the transfer box will that give me four wheel drive??
stopping oil flow to the transfer box will give you 4wd,did you try switching the solenoid on and off on top of the filter or had you that solenoid off?it might be the solenoid valve at the back of the accumulator.im more familiar with the 30k versions as in the 956 rather than a 40k,
case956tom is offline  
18-07-2012, 21:07   #5
ci985
Registered User
 
Join Date: Mar 2011
Posts: 66
I had the soleniod off the top of the filter it is working ok the valve inside the filter housing is moving freely with a push of a screwdriver! Do you think the soleniod on the back of the brake accumalator is linked to the 4wd so if its stuck oil will get through! Thing is there is two soleniods on the accumaltor one top and one to the rear of it! Someone suggested bypassing the accumalator altogether and piping straight from filter to the transfer box! Would this have an adverse effect on the brake system? Mine is 40k is there much difference in the 30k set up? Have you had any such trouble??
ci985 is offline  
Advertisement
18-07-2012, 22:49   #6
case956tom
Registered User
 
Join Date: Jul 2012
Location: cavan
Posts: 127
Quote:
Originally Posted by ci985 View Post
I had the soleniod off the top of the filter it is working ok the valve inside the filter housing is moving freely with a push of a screwdriver! Do you think the soleniod on the back of the brake accumalator is linked to the 4wd so if its stuck oil will get through! Thing is there is two soleniods on the accumaltor one top and one to the rear of it! Someone suggested bypassing the accumalator altogether and piping straight from filter to the transfer box! Would this have an adverse effect on the brake system? Mine is 40k is there much difference in the 30k set up? Have you had any such trouble??
hi its a pressure switch thats on top of the accumulator,you could take out the solenoid at the back of the accumulator and try switching on and off it may be jammed, a manual im reading here says when you switch on the 4wd it switches off the power to the pressure sw and solenoid and the accumulator empties of oil,you could bypass the accu the pipe from the filter to the 4wd box off a 956 will fit,braking would prob be better with the accu other than that there should be no issues really,30k tractors dont have the accu as they only brake using the rear wheels,ive had a few probs but it is the oppisite of yours my one drops into 4wd from time to time.

Last edited by case956tom; 18-07-2012 at 22:53.
case956tom is offline  
19-07-2012, 21:57   #7
ci985
Registered User
 
Join Date: Mar 2011
Posts: 66
Hi thats brilliant thanks for all your help im going to bypass the acc and see if i get 4wd
if so i will put a manual valve up into the cab and eliminate the electrics altogether
i will post here how i get on? where did you get the manual??
ci985 is offline  
19-07-2012, 23:47   #8
case956tom
Registered User
 
Join Date: Jul 2012
Location: cavan
Posts: 127
Quote:
Originally Posted by ci985 View Post
Hi thats brilliant thanks for all your help im going to bypass the acc and see if i get 4wd
if so i will put a manual valve up into the cab and eliminate the electrics altogether
i will post here how i get on? where did you get the manual??
hi they can give a bit of trouble simplifing the whole 4wd could be the right way,i have a couple of manuals here i got them on e bay, proper workshop manuals used to be very hard to get for the 56 series.
http://www.ebay.ie/itm/CASE-IH-844-5...item460582f882 http://www.ebay.ie/itm/Case-956-1056...item1c29486b62 these are the two i have,theres a lot of useful info in both.

Last edited by case956tom; 19-07-2012 at 23:49.
case956tom is offline  
25-07-2012, 09:01   #9
ci985
Registered User
 
Join Date: Mar 2011
Posts: 66
Hey there I finished the bypass last night checked it and was working great!
Removed the brake acc and put a gate valve in between the orignal pipes!
Operate this with a cable up inside the cab so now we just need some weather
to get some harvest started to test it properly! Thanks for all the help!!
ci985 is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet