Auto populate subject field in outlook - boards.ie
Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
10-05-2012, 10:50   #1
Tallon
Closed Account
 
Join Date: Sep 2007
Posts: 22,926
Auto populate subject field in outlook

Hey,

I have an exchange mailbox here and I want to poulate the subject field with some text every time someone clicks 'New Mail'

Is this possible?

If so, how do I do it?

Google results are not very informative

Cheers

Tal
Tallon is offline  
Advertisement
10-05-2012, 11:43   #2
mordeith
Registered User
 
mordeith's Avatar
 
Join Date: Aug 2004
Posts: 2,259
Came across this, might work.

Answer
Marija, per Microsoft.com/Assistance...

Outlook does not prompt you to provide a Subject line. If you think you saw a prompt to provide a Subject line, you were looking at the basic email program Microsoft Outlook Express, which comes with Microsoft Internet Explorer.

You can create a toolbar button for a new blank email form and include a default subject, which can be changed, but if you forget then you still have the subject line filled in.

From the View Menu, Toolbars, Customize, the Commands TAB, drag NewMail message to the toolbar, with the Customize window still open, right click the new email toolbar button and select Assign Hyperlink at the bottom, choose email and then you will see a place to enter the subject. You do have to put some text in the email field but it can also be default to be replaced, but if you the same email frequently you might want to create a few buttons for each one with the e-mail already filled in.

Nancy
mordeith is offline  
10-05-2012, 11:50   #3
Tallon
Closed Account
 
Join Date: Sep 2007
Posts: 22,926
Hmm, when I right click it, the option to 'Assign Hyperlink' is greyed out :/
Tallon is offline  
10-05-2012, 13:11   #4
mordeith
Registered User
 
mordeith's Avatar
 
Join Date: Aug 2004
Posts: 2,259
Quote:
Originally Posted by Tallon View Post
Hmm, when I right click it, the option to 'Assign Hyperlink' is greyed out :/
Works fine for me. Make sure you are chosing Mail Message as opposed to New in the tabs



EDIT: You can type Mailto: in the email field and it will stay blank when you click the button then
Attached Images
File Type: png mail.PNG (14.9 KB, 1744 views)
mordeith is offline  
Thanks from:
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet