Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Thread Closed  
 
 
Thread Tools Search this Thread
26-04-2012, 20:51   #4156
TestTransmission
Registered User
 
TestTransmission's Avatar
 
Join Date: Oct 2005
Posts: 17,196
Quote:
Originally Posted by colm_mcm View Post
Never smelt that, post up a pic.
TestTransmission is offline  
Thanks from:
Advertisement
26-04-2012, 20:59   #4157
Limerick man
Moderator
 
Limerick man's Avatar
 
Join Date: May 2007
Location: Luimneach
Posts: 21,025
Smells good.
Limerick man is offline  
Thanks from:
26-04-2012, 21:04   #4158
sentient_6
Registered User
 
Join Date: May 2010
Posts: 1,293
I find the AG cleaner is lovely, but the balm is rank!
sentient_6 is offline  
26-04-2012, 21:08   #4159
MetzgerMeister
We are ze robots...
 
MetzgerMeister's Avatar
 
Join Date: Jan 2009
Location: Tipperary
Posts: 11,688
Quote:
Originally Posted by sentient_6 View Post
I find the AG cleaner is lovely, but the balm is rank!
The cleaner is basically an APC rather than a leather-specific cleaner.
MetzgerMeister is offline  
26-04-2012, 22:24   #4160
delly
Radiator
 
delly's Avatar
 
Join Date: Jun 2004
Posts: 5,364
So, used the motor for the first time since I've put the regulator in, and while out and about gave the window a test. Low and behold she came back up no problem. Now it was a little sluggish for the first third, but nowhere like it was before, and I'm even thinking it may have always been like that. I have a theory on what's changed from when it was stopping halfway, but anyone wanna hazard a guess?
delly is offline  
Advertisement
26-04-2012, 22:26   #4161
MetzgerMeister
We are ze robots...
 
MetzgerMeister's Avatar
 
Join Date: Jan 2009
Location: Tipperary
Posts: 11,688
Quote:
Originally Posted by delly View Post
So, used the motor for the first time since I've put the regulator in, and while out and about gave the window a test. Low and behold she came back up no problem. Now it was a little sluggish for the first third, but nowhere like it was before, and I'm even thinking it may have always been like that. I have a theory on what's changed from when it was stopping halfway, but anyone wanna hazard a guess?
Did you grease up the scissor arms and the rollers?
MetzgerMeister is offline  
26-04-2012, 22:29   #4162
delly
Radiator
 
delly's Avatar
 
Join Date: Jun 2004
Posts: 5,364
Quote:
Originally Posted by MetzgerMeister View Post
Did you grease up the scissor arms and the rollers?
Nope, neither are on this model. I haven't actually done anything else, something in the windows environment has changed so to speak.
delly is offline  
26-04-2012, 23:49   #4163
Top Dog
Registered User
 
Top Dog's Avatar
 
Join Date: Sep 2008
Location: Cork
Posts: 2,740
Well in spite of the rain trying to hamper and interrupt progress, today I've managed to;

Clean out the EGR valve after leaving it soak in a bucket of diesel all night.
Cleaned out the throttle butterfly with carb cleaner.
Re-assembled the lot and re-fitted it.
Replaced the manky air filter.
Replaced the fuel filter.
Cleaned a pile of muck from the underside.

Job done until I can get a blanking kit

Before


After


Before


After


Before


After


Before


After


And throttle before


After




Still running rough after all that so fault finding continues
Top Dog is offline  
Thanks from:
26-04-2012, 23:54   #4164
Limerick man
Moderator
 
Limerick man's Avatar
 
Join Date: May 2007
Location: Luimneach
Posts: 21,025
Quote:
Originally Posted by delly View Post
So, used the motor for the first time since I've put the regulator in, and while out and about gave the window a test. Low and behold she came back up no problem. Now it was a little sluggish for the first third, but nowhere like it was before, and I'm even thinking it may have always been like that. I have a theory on what's changed from when it was stopping halfway, but anyone wanna hazard a guess?
Sounds like a bad regulator/motor to me?

Did you replace both?

it's either one of those two or the rubbers and incorrectly placed on the runners.
Limerick man is offline  
Advertisement
27-04-2012, 00:01   #4165
Ardennes1944
Registered User
 
Join Date: Nov 2009
Location: Bayeux, Berlin, Krakow
Posts: 6,745
Just in from the car. Been trying to figure out for the last 2hours why the hell theres not a peep from the subs. I kniw im doing something stupid thatll be an easy fix in the morning, at least i hope. It would have topped off what was a good day but disaster instead
Ardennes1944 is online now  
27-04-2012, 00:02   #4166
delly
Radiator
 
delly's Avatar
 
Join Date: Jun 2004
Posts: 5,364
Well when i switched the regulator at first, it was up a bit then stopping, and this went on on the day. So I was trying to figure it out as I think it was making contact towards the inner point, lubing it up and faced with the possibility of opening it up again. It is possible that the motor is a little weak as well, but what changed today was, or at least in my theory was, that the car was running.

I had been arsing around for the guts of 3 hours, doors open, keys in, up and down with the button etc. So my theory was that testing it after the few hours may not have been the best. Not that the battery was drained or anything, but just enough to make it struggle. As I say, today while driving it will go up and down fully without stopping, although the first third is slow, so I don't doubt there is another element at play, but the major problem I think was testing it on battery after a few hours. Sound plausible?
delly is offline  
27-04-2012, 00:07   #4167
Limerick man
Moderator
 
Limerick man's Avatar
 
Join Date: May 2007
Location: Luimneach
Posts: 21,025
Sounds very confusing!

i've had two e46 coupes and two saloons, both windows went up and down seemlessly!
Limerick man is offline  
27-04-2012, 00:29   #4168
delly
Radiator
 
delly's Avatar
 
Join Date: Jun 2004
Posts: 5,364
Lol, and I'm sure they did on this one at one stage as well, maybe I'm being too pedantic. They only two theory's are that the motor has been stressed a bit, so in that case it may go at some stage, or the other theory is the the window is maybe a millimetre or two pushed into the inner guide giving it a touch extra resistance.

As I say, it is working fully now, but just a touch slower than the passenger window. No more embarrassing order taking at the McDonalds drive thru.
delly is offline  
27-04-2012, 00:45   #4169
vectra
"Quick Silver"
 
vectra's Avatar
 
Join Date: Jun 2003
Location: Co.Cork
Posts: 10,077
Send a message via Skype™ to vectra
Quote:
Originally Posted by Ardennes1944 View Post
Just in from the car. Been trying to figure out for the last 2hours why the hell theres not a peep from the subs. I kniw im doing something stupid thatll be an easy fix in the morning, at least i hope. It would have topped off what was a good day but disaster instead

Same reason you had no sound the last day?
vectra is offline  
27-04-2012, 00:59   #4170
JerCotter7
Registered User
 
JerCotter7's Avatar
 
Join Date: Feb 2010
Location: Cork
Posts: 711
Quote:
Originally Posted by Ardennes1944 View Post
Just in from the car. Been trying to figure out for the last 2hours why the hell theres not a peep from the subs. I kniw im doing something stupid thatll be an easy fix in the morning, at least i hope. It would have topped off what was a good day but disaster instead
Turn up the volume

Check you didn't turn the sub channel off in the radio settings though.
JerCotter7 is offline  
Thread Closed

Thread Tools Search this Thread
Search this Thread:

Advanced Search