Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
09-03-2012, 08:14   #1
airy-fairy
Registered User
 
Join Date: Dec 2004
Posts: 54
Zen cart and realex

Trying to get a zen cart shop set up. Everything is in place and looks good.

Downloaded, installed and configured the realex add on.

I have before_process.php in the same folder as zen cart, and sent on that url to realex, who acknowledged receipt of the response url and said they had added it to their end.

Am testing now with realex but only ever get this response from the realex pay page:

"Your transaction has been successful but there was a problem connecting back to the merchant's web site. Please contact the merchant and advise them that you received this error message. Thank you."

Still waiting for them to send me error logs to try to understand better what has gone wrong.

But am I missing anything obvious? I thought ecommerce was supposed to be easy!

Thanks for your help
AF
airy-fairy is offline  
Advertisement
09-03-2012, 10:34   #2
John_Mc
Registered User
 
Join Date: May 2005
Posts: 1,850
Quote:
Originally Posted by airy-fairy View Post
Trying to get a zen cart shop set up. Everything is in place and looks good.

Downloaded, installed and configured the realex add on.

I have before_process.php in the same folder as zen cart, and sent on that url to realex, who acknowledged receipt of the response url and said they had added it to their end.

Am testing now with realex but only ever get this response from the realex pay page:

"Your transaction has been successful but there was a problem connecting back to the merchant's web site. Please contact the merchant and advise them that you received this error message. Thank you."

Still waiting for them to send me error logs to try to understand better what has gone wrong.

But am I missing anything obvious? I thought ecommerce was supposed to be easy!

Thanks for your help
AF
Hard to say without the logs but it sounds like a configuration issue whereby Realex can't post back or redirect to your websites success page. Ensure that the page is working correctly and can be accessed, and that Realex are pointing to the correct URL on their end.
John_Mc is offline  
09-03-2012, 13:06   #3
airy-fairy
Registered User
 
Join Date: Dec 2004
Posts: 54
Thanks for that.

Still waiting for the logs...
airy-fairy is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet