Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
19-08-2011, 20:21   #1
daigo75
Registered User
 
Join Date: Oct 2007
Location: Co. Wicklow
Posts: 326
Error code of Zanussi washing machine

Hi all,
My washing machine (Zanussi ZWF12070S) recently decided to stop washing half way through, and I'm trying to figure out what's wrong. When the issue occurs, the Start/Pause button flashes red; if I turn the knob to Off and then to any other program, the machine starts, just to stop again after a while (roughly in the Rinse phase).
Having the laundry soaked in water, I tried to just do the "Rinse", and it stopped; I then tried to just run the "Spin" program, and it worked correctly.

At the moment I checked filters and drain, nothing seems to be blocked. I unplugged it for a bit of time and retried, to no avail. After a bit of research, I managed to find an error code, which should be E11 (button flashes Green once, then Red once). This, in my understanding, could mean "problem filling", but I'm not sure where I should start looking. There's plenty of pressure in the pipes (tested), is there anything else I could do before calling someone to service it?

Thanks for the help.
daigo75 is offline  
Advertisement
20-08-2011, 18:05   #2
knighted_1
Banned
 
Join Date: Oct 2006
Location: dublin
Posts: 857
its one of the two solenoids -
knighted_1 is offline  
21-08-2011, 01:20   #3
daigo75
Registered User
 
Join Date: Oct 2007
Location: Co. Wicklow
Posts: 326
Thanks Knighted.
Actually, it was something much simpler: not enough water coming into the washing machine. The issue was that, since our water supply is not very clean, a lot of dirt accumulated in the intake and it was clogging it. A bit of time and patience did the trick, I removed a good spoon of mud and everything works fine.
daigo75 is offline  
21-08-2011, 10:39   #4
knighted_1
Banned
 
Join Date: Oct 2006
Location: dublin
Posts: 857
Quote:
Originally Posted by knighted_1 View Post
its one of the two solenoids -
the intake is the solenoid , it splits into two inside the machine ,so the solenoid was blocked -


E11 = Problems with water fill in wash phase (maximum 10 minutes for each fill phase). Possible causes = 1: Tap closed 2: Mains water pressure insufficient 3: Solenoid valve 4: Hydraulic circuit of pressure switches 5: Pressure switches 6: Wiring 7: Main PCB
knighted_1 is offline  
21-08-2011, 16:22   #5
daigo75
Registered User
 
Join Date: Oct 2007
Location: Co. Wicklow
Posts: 326
I must have misunderstood, then. So you were right! Thanks for your help.
daigo75 is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet