Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
02-05-2011, 17:39   #1
Caraville
Registered User
 
Join Date: May 2011
Posts: 845
HTC Wildfire- Texts SO slow!

So sorry if there's been a thread on this already- I did a search but it wasn't exactly what I was looking for.

I'm not exactly the most tech savvy person ever, but seem to have gotten the hang of the whole smart phone thing with my HTC Wildfire (it was a free upgrade with Meteor so said I'd give it a go). That was about 6 months ago, and all was going well up until about 2 months ago. When I get a text now and tap the messages icon, it takes about 45 seconds for the text to open or the inbox to load. And sometimes when I tap on a particular message in the list, it opens a completely different message.

Finally, when I'm actually typing a text, the letters can be very slow to come up- including the first few letters all being in capitals sometimes. It's SO annoying and really inconvenient when I need to send something in a hurry.

Has this happened to anyone else? And did you fix it or get a new phone? I don't know if it's just a fault with my phone, or if it's something that happens with Wildfires.....

Thanks to anyone who can help!
Caraville is offline  
Advertisement
02-05-2011, 17:51   #2
NeitherJohn
Registered User
 
Join Date: Jun 2008
Posts: 421
My Desire HD gets that way when the inbox gets overly full. Overly full as in 3000 odd messages!

I'd say your best bet is to clear out all the messages you don't need, and restart the phone. You should be grand then.
NeitherJohn is offline  
02-05-2011, 17:56   #3
Dmz1984
Registered User
 
Dmz1984's Avatar
 
Join Date: Apr 2011
Posts: 85
Quote:
Originally Posted by Caraville View Post
So sorry if there's been a thread on this already- I did a search but it wasn't exactly what I was looking for.

I'm not exactly the most tech savvy person ever, but seem to have gotten the hang of the whole smart phone thing with my HTC Wildfire (it was a free upgrade with Meteor so said I'd give it a go). That was about 6 months ago, and all was going well up until about 2 months ago. When I get a text now and tap the messages icon, it takes about 45 seconds for the text to open or the inbox to load. And sometimes when I tap on a particular message in the list, it opens a completely different message.

Finally, when I'm actually typing a text, the letters can be very slow to come up- including the first few letters all being in capitals sometimes. It's SO annoying and really inconvenient when I need to send something in a hurry.

Has this happened to anyone else? And did you fix it or get a new phone? I don't know if it's just a fault with my phone, or if it's something that happens with Wildfires.....

Thanks to anyone who can help!
thats what you get for cheaping out, go back and get a desire

on a serious note download history wiper from market place, maybe your phone just needs a good clean.. how many text you got stored on it, + loads of other calls logs, + saved words in your dictionary etc..

probably a good clean is all it needs
Dmz1984 is offline  
02-05-2011, 17:57   #4
Caraville
Registered User
 
Join Date: May 2011
Posts: 845
Cool, thanks- sounds obvious alright

I'll give it a go anyway!

Edit: Sorry just saw Dmz1984's reply there- if I delete history does that get rid of new contacts I've added to my phone? I don't mind losing text etc but don't want to do a whole resetting-type jobby on the phone and lose numbers!

Last edited by Caraville; 02-05-2011 at 18:00.
Caraville is offline  
02-05-2011, 18:10   #5
Dmz1984
Registered User
 
Dmz1984's Avatar
 
Join Date: Apr 2011
Posts: 85
the history wiper is pretty intuitive, it wil ask you what you want to wipe

ie, call log history
browser history
etc

there is no option to wipe contacts..

if you have a gmail account, you can sync your contracts to gmail...

next phone you get all you have to do is sync with gmail then and all your contacts will appear on the new phone

days of swapping around sim cards are long gone!

also other apps to sync all your texts to gmail + call history to gmail calendar,
no real reason to have your phone bogged down with all that stuff
if its saved online in your gmail

Last edited by Dmz1984; 02-05-2011 at 18:12.
Dmz1984 is offline  
Advertisement
02-05-2011, 19:09   #6
LukeS_
Registered User
 
Join Date: Aug 2010
Location: Dublin.
Posts: 685
I had a wildfire a few months ago. It's not what you're doing with it, it's just the phones bad hardware. Everything on the phone lags, and like you said, typing. It would get on my nerves when I'd type something out, then the vibration happening about 2 seconds later than the button press.

Like the above user said, back-up your contacts with Google. Don't have the instructions on-hand, but just go to your contacts app (not through the dialler) and just look through the menu. It'll duplicate the contacts as they'll be on both SIM and Google but then there's an option to hide SIM contacts. This is really handy, you can put a different SIM in and still have the same numbers, even when you get a new phone, it'll sync your contacts straight down when you login with Google. I've even got my google contacts on my iPhone 4 now.

Also, if you're deleting your messages but you don't want to have them all gone, theres an app called 'SMS Backup+' on the Market that will back them up to the cloud for you.
LukeS_ is offline  
03-05-2011, 23:04   #7
shadowninty
Closed Account
 
Join Date: Jul 2010
Posts: 3,673
It should not be the hardware - My Blade has a tiny upgrade on the WFs Chipset and is nearly lag free
Probably Senses fault .... its a resource hog (I'm a CM purist )
shadowninty is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet