Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
05-03-2011, 11:14   #1
BeanFlicker
Registered User
 
BeanFlicker's Avatar
 
Join Date: Aug 2010
Location: Cill Dara
Posts: 947
Google Chrome

Is anyone having problems with google chrome crashing?

Mine won't load a page then crashes, unistalled & reinstalled but the same problem. Using IE at the moment,

Thanks
BeanFlicker is offline  
Advertisement
05-03-2011, 11:19   #2
Max Power1
Closed Account
 
Join Date: Jan 2009
Posts: 9,999
ive had an issue where it wont load a webpage the odd time, but it doesnt crash just takes ages to load then says "page unavailable". Works if i refresh the page most times, sometimes have to clear history/cache and try again.
Max Power1 is offline  
05-03-2011, 11:32   #3
BeanFlicker
Registered User
 
BeanFlicker's Avatar
 
Join Date: Aug 2010
Location: Cill Dara
Posts: 947
No luck unfortunately, I'm trying to report the issue to them through their feedback option but the page is trying to load, I'll will let ye know what comes of it


EDIT:Just to add this is what comes up when it crashes:

Quote:
Your profile could not be opened correctly
Some features may be unavailable. Please check that the profile exists & you have permission to read & write its contents

Last edited by BeanFlicker; 05-03-2011 at 11:38.
BeanFlicker is offline  
05-03-2011, 13:14   #4
Biggins
Banned
 
Biggins's Avatar
 
Join Date: Jan 2008
Location: Ireland
Posts: 33,416
Yes, everything seems to be DEAD slow today for some bizzare reason when trying to do stuff Google related.

Last edited by Biggins; 05-03-2011 at 13:17.
Biggins is offline  
05-03-2011, 13:17   #5
BeanFlicker
Registered User
 
BeanFlicker's Avatar
 
Join Date: Aug 2010
Location: Cill Dara
Posts: 947
Quote:
Originally Posted by Biggins View Post
Yes, everything seems to be DEAD slow today for some bizzare reason.
I ended up restoring my c drive from the 1/3. Everything seems good now, still a little bit slow but before that the pages wouldn't load, we'll wait a see
BeanFlicker is offline  
Advertisement
06-03-2011, 11:52   #6
old_aussie
Registered User
 
old_aussie's Avatar
 
Join Date: Nov 2009
Location: Wollongong NSW Australia
Posts: 2,543
Could be something to do with Google continually patching security issues.

Make sure you have the latest version of google chronic chrome
old_aussie is offline  
06-03-2011, 14:25   #7
Saganist
Registered User
 
Saganist's Avatar
 
Join Date: Feb 2010
Location: The Wall
Posts: 970
Quote:
Originally Posted by BeanFlicker View Post
Is anyone having problems with google chrome crashing?

Mine won't load a page then crashes, unistalled & reinstalled but the same problem. Using IE at the moment,

Thanks
Have you got IDM installed ?

Chrome constantly crashed when I had that running !
Saganist is offline  
07-03-2011, 10:11   #8
BeanFlicker
Registered User
 
BeanFlicker's Avatar
 
Join Date: Aug 2010
Location: Cill Dara
Posts: 947
Quote:
Originally Posted by Saganist View Post
Have you got IDM installed ?

Chrome constantly crashed when I had that running !
No I don't have IDM installed. I was doing an assignment for college & clicked on a fairly regular link when I started getting pop ups of a virus alert (xp style), I'm running windows 7.

Canceled the page & thats when it went belly up, done a restore & all good now so I'm thinking that was the issue
BeanFlicker is offline  
14-03-2011, 15:26   #9
colm21
Registered User
 
Join Date: Feb 2011
Posts: 76
i was having problems with the adobe flash player in chrome, everytime i watched video a message would come up saying flashplayer has crashed i tried updating it and it still does the same. i am using opera broweser at the moment work great.
colm21 is offline  
Advertisement
21-03-2011, 21:43   #10
exaisle
Registered User
 
Join Date: May 2007
Posts: 704
I had an issue while trying to watch RTE player. The ads beforehand would play but once it came to the main event, I'd get the "adobe flash player has crashed" message would appear.

I solved it by updating my video driver.....maybe that will help...
exaisle is offline  
22-03-2011, 00:14   #11
BeanFlicker
Registered User
 
BeanFlicker's Avatar
 
Join Date: Aug 2010
Location: Cill Dara
Posts: 947
Rather than starting a new thread, anyone else use Realplayer?

The icon used to appear at the top right of the video so you could download but has since gone from google chrome? Anyone else having this problem?

It works grand with IE but I don't like using IE,

Any ideas?
BeanFlicker is offline  
22-03-2011, 05:43   #12
Nothingbetter2d
Closed Account
 
Join Date: Jan 2007
Posts: 3,961
i still prefer firefox.

i just dont like google chrome or ie
Nothingbetter2d is offline  
22-03-2011, 05:45   #13
denballs
Banned
 
Join Date: Apr 2010
Posts: 771
Quote:
Originally Posted by BeanFlicker View Post
Is anyone having problems with google chrome crashing?

Mine won't load a page then crashes, unistalled & reinstalled but the same problem. Using IE at the moment,

Thanks
FIREFOX..............

or if you want a browser similar to ie...with an ie theme,.....that is unlike ie...actually fast...get maxthon
denballs is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet