Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
20-10-2009, 22:44   #1
mark40
Registered User
 
Join Date: Oct 2009
Posts: 9
firebird boiler trouble

I have an firebird boiler ,its 3yers old lots of black smoke was coming out of to flue,so i cleanned it out .The baffles were covered in black soot which explains the black smoke ,it soot free now.I also checked the burner it seems fine.The problem is it wont heat the water in the tank the rads are fine but no hot water .Its has a pressure pot which was put in about a year and half ago so its fairly new,plumming wise ,an suggestions why theirs no hot water ?
mark40 is offline  
Advertisement
20-10-2009, 22:53   #2
wee bey
Registered User
 
Join Date: Jun 2009
Posts: 54
Hi,
If the boiler is heating the radiators but not the cylinder it may just be a balancing problem. If the system is zoned try heating the hot water zone only, forcing all the boilers outpit to the hot water circuit. If its not zoned, this can be done by manually turning off the rads. once you get circulation you can reintroduce the radiator circuit. Also you may have air in the pipes to the coil so hopefully if your plumber fitted manual/automatic air vents you can bleed any air from them. Just a few small checks which may help you out. Hope this helps.
wee bey is offline  
20-10-2009, 23:03   #3
mark40
Registered User
 
Join Date: Oct 2009
Posts: 9
Quote:
Originally Posted by wee bey View Post
Hi,
If the boiler is heating the radiators but not the cylinder it may just be a balancing problem. If the system is zoned try heating the hot water zone only, forcing all the boilers outpit to the hot water circuit. If its not zoned, this can be done by manually turning off the rads. once you get circulation you can reintroduce the radiator circuit. Also you may have air in the pipes to the coil so hopefully if your plumber fitted manual/automatic air vents you can bleed any air from them. Just a few small checks which may help you out. Hope this helps.
Thanks for info ill try it out now
mark40 is offline  
20-10-2009, 23:07   #4
browner85
Registered User
 
Join Date: Oct 2008
Posts: 297
if it is zoned one of your motorised valves is probably gone. do you have a system where you can only heat hot water. from the time clock
browner85 is offline  
21-10-2009, 09:59   #5
JamesM
Registered User
 
Join Date: Sep 2005
Location: Dublin
Posts: 1,384
Quote:
Originally Posted by mark40 View Post
I have an firebird boiler ,its 3yers old lots of black smoke was coming out of to flue,so i cleanned it out .The baffles were covered in black soot which explains the black smoke ,it soot free now.I also checked the burner it seems fine.The problem is it wont heat the water in the tank the rads are fine but no hot water .Its has a pressure pot which was put in about a year and half ago so its fairly new,plumming wise ,an suggestions why theirs no hot water ?
First of all, the black smoke causes the black soot - not the other way around . The burner still probably needs to be adjusted - Although if the boiler had not been serviced for a few years, enough deposit could have built up to block the flueways and cause it to burn badly - cleaning may have sorted this. The hot water problem might be just that there is not enough water in the system and air in that circuit. The hot water circuit is often the first effected.
Jim.
JamesM is offline  
Advertisement
21-10-2009, 19:09   #6
mark40
Registered User
 
Join Date: Oct 2009
Posts: 9
FIXED

I turned off all the rads and hey pressdo,hot water.Do i just turn on each rad straight away while letting more water into the system,to get it back working properly?
mark40 is offline  
21-10-2009, 22:59   #7
JamesM
Registered User
 
Join Date: Sep 2005
Location: Dublin
Posts: 1,384
I would say, top up the system and check for air.
Jim.
JamesM is offline  
23-10-2009, 00:22   #8
mark40
Registered User
 
Join Date: Oct 2009
Posts: 9
JOB DONE

Quote:
Originally Posted by JamesM View Post
I would say, top up the system and check for air.
Jim.
Well thats it ,job done.Thanks to ye lot .Now ill be able to go to the pub with the money ye saved me,(and watch MUNSTER WIN) CHEERS
mark40 is offline  
23-10-2009, 11:53   #9
JamesM
Registered User
 
Join Date: Sep 2005
Location: Dublin
Posts: 1,384
Quote:
Originally Posted by mark40 View Post
Well thats it ,job done.Thanks to ye lot .Now ill be able to go to the pub with the money ye saved me,(and watch MUNSTER WIN) CHEERS
That's great ! I would still say, keep an eye on the flue outlet - anything other than white condensation, and the boiler will soot up again
Jim.
JamesM is offline  
Advertisement
24-10-2009, 01:22   #10
mark40
Registered User
 
Join Date: Oct 2009
Posts: 9
Quote:
Originally Posted by JamesM View Post
That's great ! I would still say, keep an eye on the flue outlet - anything other than white condensation, and the boiler will soot up again
Jim.
Will do jim cheers
mark40 is offline  
28-11-2009, 11:02   #11
mark40
Registered User
 
Join Date: Oct 2009
Posts: 9
soot is back again

Quote:
Originally Posted by JamesM View Post
That's great ! I would still say, keep an eye on the flue outlet - anything other than white condensation, and the boiler will soot up again
Jim.
Well james you were wright the soot and black smoke are back ,its also cutting out at thermostat.It working when i reset it.Any ideas how to fix it?please.
mark40 is offline  
28-11-2009, 14:01   #12
wing52
Registered User
 
wing52's Avatar
 
Join Date: Aug 2009
Posts: 159
Your'e nozzle could be worn(happens more often with kerosene)

As it wears,the oil pressure will drop,causing the oil to spray in bigger

droplets instead of a fine mist.

Have a look at the rating plate and see what you need.

If you replace it with a different size,you will need to readjust the pessure

for a clean burn.
wing52 is offline  
28-11-2009, 21:37   #13
JamesM
Registered User
 
Join Date: Sep 2005
Location: Dublin
Posts: 1,384
Quote:
Originally Posted by mark40 View Post
Well james you were wright the soot and black smoke are back ,its also cutting out at thermostat.It working when i reset it.Any ideas how to fix it?please.
The coating of soot is probably causing the boiler to overheat - that's the thermostat problem.
The soot is caused by incorrect air oil mixture. Maybe you increased the oil pressure - turned the screw ? (The screw should have half the cone shape showing). Opening the air shutter might clean up the flame, but you really need an expert to set it up.
Jim.
How did I write that after all the hot whiskeys I needed after Croke Park
JamesM is offline  
28-11-2009, 22:27   #14
mark40
Registered User
 
Join Date: Oct 2009
Posts: 9
Quote:
Originally Posted by JamesM View Post
The coating of soot is probably causing the boiler to overheat - that's the thermostat problem.
The soot is caused by incorrect air oil mixture. Maybe you increased the oil pressure - turned the screw ? (The screw should have half the cone shape showing). Opening the air shutter might clean up the flame, but you really need an expert to set it up.
Jim.
How did I write that after all the hot whiskeys I needed after Croke Park
Iv cleaned it out again,ill check the oil pressure tomo,i think you've hit the nail on the head,cause i was at it awhile back.Anyhow come on ireland what a win even though the ref was blind (J.P PIETERSON WITH HIS DIRTY TACKELS)
mark40 is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet