Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
06-10-2008, 23:52   #1
superhooper
Registered User
 
Join Date: Sep 2007
Location: Cork
Posts: 227
Eircom-New Email & Outlook

Has anyone come across a problem with Eircom and outlook. I can't send mail. I think its because my broadband provider is smart and the outgoing mail server setting needs to be changed? I have it currently on smpt.mysmart.ie.

Thanks
superhooper is offline  
Advertisement
07-10-2008, 00:21   #2
Biggins
Banned
 
Biggins's Avatar
 
Join Date: Jan 2008
Location: Ireland
Posts: 33,417
Well first of all, your using Eircom as a mail service.
A terrible unreliable service. Their servers are giving so much grief to many.

There might and could be another cause but it seriously don't help you using that mail serivce.
As a I.T. specialist, I get daily complaints about them.

----------------------

Try this: in the settings of Eircoms mail service there is the ability to forward all mail to another address as soon as mail comes in.
Use that ability to forward everything and get your mail from that secondary service.
I recommend a free MSN email address and their free "Windows Live Mail" tool (like Outlook, only better)

Last edited by Biggins; 07-10-2008 at 00:26.
Biggins is offline  
07-10-2008, 00:35   #3
macrubicon
Registered User
 
Join Date: Mar 2007
Posts: 568
http://www.smarttelecom.ie/guide_mail_guide.html should have all the details.

Set your outgoing mail server to smtp.mysmart.ie ( incoming is still mail1.eircom.net ) and you should be OK.
macrubicon is offline  
07-10-2008, 00:44   #4
gadgetman496
Registered User
 
Join Date: Jan 2006
Posts: 3,529
Quote:
Originally Posted by superhooper View Post
Has anyone come across a problem with Eircom and outlook. I can't send mail. I think its because my broadband provider is smart and the outgoing mail server setting needs to be changed? I have it currently on smpt.mysmart.ie.

Thanks

Bare on mind that eircom are transferring customers to a new server & that has a different mail protocol.

Normally your settings should be:

Incoming: mail1.eircom.net (which in some cases has changed to webmail.eircom.net)

Outgoing: smtp.mysmart.ie

In very rare cases you have to use pop.mysmart.ie as the outgoing in order for Smart to work, but it is rare.

-
gadgetman496 is offline  
07-10-2008, 09:15   #5
superhooper
Registered User
 
Join Date: Sep 2007
Location: Cork
Posts: 227
Spot on gadget. The pop.mysmart.ie did the trick!! Thanks all.
superhooper is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet