.mov problems. Anyone heard of XDVE codec? - boards.ie
Boards.ie uses cookies. By continuing to browse this site you are agreeing to our use of cookies. Click here to find out more x
Post Reply  
 
Thread Tools Search this Thread
09-05-2008, 14:58   #1
Milkman
Registered User
 
Join Date: Apr 2001
Posts: 217
.mov problems. Anyone heard of XDVE codec?

Hey all,
Hope this is the right forum, although I might have to move it to video/editing

I'm having problems playing a .mov file on my XP PC. It was exported from a Sony EX1 camera through a Mac Final Cut Pro onto external harddrive.
Now on my windows based system with Premier Pro I cannot view the files.

If I open Quicktime I can hear the sound but not see any video?

I tryed to convert it with super to any other format but no joy, it says that the video codec is XDVE??

Anyone any idea how to play this as I need to log the footage on an XP machine?

thanks
M.
Milkman is offline  
Advertisement
09-05-2008, 15:14   #2
Sherifu
Registered User
 
Sherifu's Avatar
 
Join Date: Jul 2004
Location: Bucharest, Romania
Posts: 17,410
Try VLC.
Sherifu is offline  
09-05-2008, 15:22   #3
Milkman
Registered User
 
Join Date: Apr 2001
Posts: 217
hiya Sherifu

tryed that, but don't even get sound from vlc... still no joy.

thanks for the reply.

M.
Milkman is offline  
Post Reply

Quick Reply
Message:
Remove Text Formatting
Bold
Italic
Underline

Insert Image
Wrap [QUOTE] tags around selected text
 
Decrease Size
Increase Size
Please sign up or log in to join the discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search



Share Tweet