white_westie Registered User
#1

Just upgraded broadband and got sent new modem/router to replace my epc2203 modem.
Was expecting an epc3925 but got a Technicolor TC7200.U
Looks like a new Thompson?
Anyone got one, how good are they?
Cannot find any option to use bridging mode so will have to setup as normal modem/router and change my main router to be a switch/ap unless I can recable.

WW

iMADEtheBBC Registered User
#2

One of these delivered for me this week while I was away. Am trying to get it setup to my own preferences this evening with not too much luck.

Any pointers on getting it to change from the default IP 192.168.0.1 ?

Has anyone managed to disable DHCP on this box and use their own router? So far I'm finding that my router won't/cannot 'see' the cable modem even though I've cloned a Mac address

1 person has thanked this post
capistrano Registered User
#3

I couldn't change the default gateway address from 192.168.0.1 so I gave up and changed the settings on all my static IP devices to comply. Resistance is futile.

But I would like to use my old WRT54G as a repeater. Anyone know if the TC7200 can be made to support WDS?

1 person has thanked this post
white_westie Registered User
#4

iMADEtheBBC said:

Any pointers on getting it to change from the default IP 192.168.0.1 ?

Has anyone managed to disable DHCP on this box and use their own router? So far I'm finding that my router won't/cannot 'see' the cable modem even though I've cloned a Mac address


I have changed the default address to 192.168.51.253 and changed the dhcp to only give out ip's between 100 and 150 on this subnet.
Menu Basic->Local Area Network

I am still using my own asus router which manages dhcp and wireless for all my addresses in the 192.168.50.x subnet range.
I switched off wireless on the new router, configured it to run on a 51 subnet, and my asus gets a wan address from it in the 51 subnet range.
So all my devices and address range stay the same, all working through the asus on the 50 subnet, while it talks through upstream to the new router/modem on the 51 subnet.

Its not bridging, but it was the quickest way to get back working again, without having to change anything. Also I am not a gamer or use vpn, so don't have to worry about port forwarding or anything like that.

I would like to replace my asus with this new modem/router to see how it runs, but will need to run a coax cable first from the upc point to where my asus is currently positioned.

Pataman Registered User
#5

Its a bit crap, it doesnt even have a dyndns option.
Maybe I am justa bit spoilt with my old netgear

2 people have thanked this post
_Whimsical_ Registered User
#6

If you move to UPC do you have to use their router?
I bought one myself last year to use with eircom, will it be useless if I move to upc?

iba Registered User
#7

Hi,

Just got the TC7200 now.

Got two SSID Codes. One for 2.4GHZ and one for 5GHZ.

Which one should I use please?

Thanks

bealtine Registered User
#8

_Whimsical_ said:
If you move to UPC do you have to use their router?
I bought one myself last year to use with eircom, will it be useless if I move to upc?


yes a dsl router is fairly useless on cable...

1 person has thanked this post
Dave..M Registered User
#9

iba said:
Hi,

Just got the TC7200 now.

Got two SSID Codes. One for 2.4GHZ and one for 5GHZ.

Which one should I use please?

Thanks


as a general rule try the 5GHZ first, if it doesn't work then use the 2.4GHZ. 5GHZ is better and provides better wifi but not everything will work on it (e.g. older Phones & laptops for example may not work on 5GHZ but newer laptops Phones & iPads etc will), everything will work on 2.4GHZ if in doubt.

1 person has thanked this post
iba Registered User
#10

Dave..M said:
as a general rule try the 5GHZ first, if it doesn't work then use the 2.4GHZ. 5GHZ is better and provides better wifi but not everything will work on it (e.g. older Phones & laptops for example may not work on 5GHZ but newer laptops Phones & iPads etc will), everything will work on 2.4GHZ if in doubt.


Thanks for that info.

My Dell laptop of about 7 years did not pick up the 5GHZ nor did my Sony Ericsson WT19I nor my wifes Iphone 4

Would have thought the Iphone 4 would have got it.

My sppedtest results give me a download of 18 (I think I was on that before) and an upload speed of 5 (which is an increase as I was only getting 1 or 2 before) - this is wireless of course.

bealtine Registered User
#11

iba said:


My sppedtest results give me a download of 18 (I think I was on that before) and an upload speed of 5 (which is an increase as I was only getting 1 or 2 before) - this is wireless of course.


speedtests are meaningless when using wifi

3 people have thanked this post
wiz569 Registered User
#12

Guys am I completely stupid or is there no static ip options on the new technicolor TC7200 router???

1 person has thanked this post
white_westie Registered User
#13

If you mean 'can you assign or reserve a specific ip address to a mac address' then it does not seem so.
What you can do is reduce the range of addresses that are controlled by the dhcp server, and assign a static address to the network device that is outside this range.

2 people have thanked this post
wiz569 Registered User
#14

white_westie said:
If you mean 'can you assign or reserve a specific ip address to a mac address' then it does not seem so.
What you can do is reduce the range of addresses that are controlled by the dhcp server, and assign a static address to the network device that is outside this range.


As in assign it in the devices network settings?

But thats stone age surely

white_westie Registered User
#15

Well yes and no - depends on what vintage you are....

Assigning a device a static ip address is using a static ip - it does not need to connect to a dhcp server.

Reserving an ip address in the dhcp server for a specific mac address, is not really - the device has to ask the dhcp for its address.

However they more or less amount to the same thing.

1 person has thanked this post

Want to share your thoughts?

Login here to discuss!