iPink Registered User
#1

I've installed 3.1.2 firmware in my 3g

Jailbroke it using Redsn0w but Cydia is acting up (stupid error message) and can't d/l ultrasn0w...

Blackra1n isn't working either, something about a missing dll file, so no blacksn0w...

Is there anyway to unlock fone without wifi or internet connection direct on fone (have laptop but no wifi)?

Have looked for a way to d/l ultrasn0w or blacksn0w to laptop without blackra1n or Cydia & transfer over to iPhone using Diskaid but can't find anything except info for doing it with a MAC...

Thanks in advance...

Mr.S Moderator
#2

Did you download the latest version of iTunes?

If so, this "breaks" blackra1n as far as i know.

iPink Registered User
#3

oh thanks, yeah I did
Is there any way of rolling that back do you know??

Jax Teller Closed Account
#4

Don't know if this ya problem but worth a go
http://m.boards.ie/vbulletin/showthread.php?p=65308888#post65308888

1 person has thanked this post
iPink Registered User
#5

+1 you're a genius, thanks!!
Wouldn't mind but I actually commented on that thread lol totally missed it

Jax Teller Closed Account
#6

iPink said:
+1 you're a genius, thanks!!
Wouldn't mind but I actually commented on that thread lol totally missed it


So phone sorted now yeah ?

Leiva Closed Account
#7

iPink STOP a sec....

You are already jailbroken using redsn0w , no need to use blackra1n , that's just another jailbreak method ? ... You are risking bricking your phone ! And a official restore to 3.1.3 may be on the cards if you get problems.

You just need to install ultrasn0w to unlock .


To use ultrasn0w unlock , you will need to get it from CYDIA so do this first.

1. Launch Cydia on iPhone and add “http://repo666.ultrasn0w.com” as the new repository URL. You can simply tap “Manage” -> “Sources” -> “Edit” -> “Add” to add the repository URL.

2. Then tap “Search” and search for “ultrasn0w” application
3. Install “ultrasn0w”
4. Reboot your iPhone 3G after installing ultrasn0w and enjoy!

iPink Registered User
#8

iPink said:
I've installed 3.1.2 firmware in my 3g

Jailbroke it using Redsn0w but Cydia is acting up (stupid error message) and can't d/l ultrasn0w...



Mixenuts- that's EXACTLY the problem... Cydia won't work... getting that annoying message for a while now 'error netdb open nodename or servname provided, or not known'

Done a search for it and it seems to be a common problem with no way of resolving.. wasn't even able to d/l 'appbackup' before trying to restore phone, so will have to re-install everything again manually

Anyway it's not a problem with Cydia on MY fone cos it was the same thing before and after the restore ie with a wiped-clean fone... seems it's a network problem...

Whatever the reason, I can't d/l ultrasn0w using Cydia and there seems to be no other way... I've done EXTENSIVE research believe me lol

So Blackra1n/blacksn0w looks like it might be the only way out for me as I don't need Cydia for them... the problem was with the new version of iTunes... I have blackra1n installed now but still no blacksn0w.... I need to find a wifi hotspot I can use for that....

iPink Registered User
#9

keysersoze_88 said:
So phone sorted now yeah ?



Not quite.. but getting there....

Had already JB with redsn0w, blackra1n didn't like that so after a couple of software refreshes on iTunes and running Blackra1n from the iTunes folder I now have BR on the fone... but no wifi... just have to find a hotspot and then should be able to get Blacksn0w running and all will be well I'm sure... hopefully....

Want to share your thoughts?

Login here to discuss!