peking97 Registered User
#46

Precisely! That's why I asked if your're sure it's the correct one for that particular router. The ZyXel site appears to show the latest release was August '09?

FearDark Banned
#47

Yeah Im having MAJOR MAJOR probems with this zyxel router too, went to update the firmware today to find that the firmware on the router is newer than whats on the zyxel website.

Constant connection drops, disconnections, having to physiclly reset the router 3,4,5 times a day, ports blocked all over the place, horrendous zyxel GUI that makes port forwarding look like rocket science.

Im gonna cancel my Eircom contract over it its that bad.

cork_south Registered User
#48

peking97 said:
Precisely! That's why I asked if your're sure it's the correct one for that particular router. The ZyXel site appears to show the latest release was August '09?


Model Number: P-660HW-T1 v3

Nick_oliveri Registered User
#49

Had an engineer out to the house today in relation to this thread. Still getting disconnects when the phone is used but I got the support team to lower the speed while he was here, he's calling back to check on it later.

When I was on the phone to support, the second they lowered the speed from "20mb" to "17" I noticed the difference even in call quality, and when the router was restarted the SNR doubled!

I noticed while he was using the old router, that the SNR goes up higher while using the netopia compared to the zyxel. I know particular modems handle it better from my research yesterday. The Netopia can handle the "17meg" also.

But I had no issues port forwarding on the Zyxel, and with the playstation network it defaults to NAT2 - unlike the Netopia. Catch-22.

Xpro Registered User
#50

I recently joined eircom again, got this zyxel router and i just cant communicate with the router. Wireless is impossible and also with ethernet there is no comunication. It looks like my router froze. I rang them up, they sent out the replacement router, Zyxel again, and the very same thing. It connects to the internet for a few min and then it disconnects and its impossible to connect again. Im going mad here
Today i got my mates old netopia for a couple of days and internet seems to work ok now.
Gona ring them on tuesday and tell them to stick it

hynsey Registered User
#51

Hi all,
I had the line dropping issue, at regular intervals. After loads of searching in google on that ZyXel modem, someone said it can happen if you have WPA configured. When it attempts to reauthorise (at regular defined intervals) it was dropping connection to my laptop.

I would suggest changing to static WEP just to test and see if this resolves the dropping issue - it did for me.

All I have now is an 'alleged' 24 mb, where actually my line is only capable of 9mb, and I never get anywhere near that using the Wireless. the router is ****E, need to try a linksys with it. Plus my internet's been down 2 days now at home i HATE eircom!!! (but no alternatives where I live)

douglasman Registered User
#52

Nick_oliveri said:
Had an engineer out to the house today in relation to this thread. Still getting disconnects when the phone is used but I got the support team to lower the speed while he was here, he's calling back to check on it later.

When I was on the phone to support, the second they lowered the speed from "20mb" to "17" I noticed the difference even in call quality, and when the router was restarted the SNR doubled!

I noticed while he was using the old router, that the SNR goes up higher while using the netopia compared to the zyxel. I know particular modems handle it better from my research yesterday. The Netopia can handle the "17meg" also.

But I had no issues port forwarding on the Zyxel, and with the playstation network it defaults to NAT2 - unlike the Netopia. Catch-22.



Here's a link that might make the netopia work with the playstation, it involves giving the playstation an internal static ip and then opening some ports, don't have a playstation myself so can't say if it works.

http://www.wiffy.ie/forums/gaming-pc-xbox-360-ps3/5288-ps3-perfect-online-guide-netopia-eircom-router.html

The netopia itself is a much better modem/router than the eircom supplied zyxel, on tests I did, the zyxel couldn't sync anywhere near the netopia speed, the zyxel was also really unstable. The netopia 2247 can handle full 24Mb broadband with no problems as long as your line can do that speed. Eircom got those Zyxel's really cheap, but they are an absolute disaster.

GIMickey Registered User
#53

well i have Zyxel P-660HW-T1 v2 from digiweb, im currently with smart telecom. I have the same problem with mine. disconnects every 50 mins or so, doesnt matter if i use internet, playstation, xbox, or downloading it will always disconnect every 50 min or so. also cant upgrade f/w cause blocked from doing so. only reason y i keep it is because the modem gives me 3.6mbs and all the rest give me 2.6mbs, 2.7mbs. im 3.6km away from exchange and snr is only 6db down and 6.5 up, also Line Attenuation is 63 down and 37 up. i no terrible. but hope someone figures out how to stop disconnects cause u would b helpin out alot.

electromech Registered User
#54

AdMMM said:
I think I might bite the bullet and switch back to the Netopia. It seems to be only web traffic that's affected as both Xbox Live and uTorrent continue to operate fine whenever I'm experiencing the web issues. However, I suppose it's worth mentioning that if uTorrent is trying to update a tracker when the connection is throwing a wobbly, it times out but continues to download. Must just be a problem with the http:// service.


how in gods name did you get xbox live to work with this router???????

johnny2good Registered User
#55

P-660HW-T1 v3

can anyone help me im trying to set up ports for an xbox

i can set up
xbox
Start Port: 88
Finish Port: 88

but when i go to do
xbox
Start Port: 3074
Finish Port: 3074
I get this >> ERROR: INTERNAL ERROR

Thats as far as i got gurrr

do i just throw the router out the window and be done with it never had problems before setting up routers ontill they brought out this piece of crap out...

Thanx in advance if you can..

1 person has thanked this post
banchang Registered User
#56

I have all of the same connection dropping issues.

Eircom gave me a new firmware update

V3.70(BOE.2)D0_20100311 | 03/11/2010

Still very uneven performance, with many drops

jay93 Registered User
#57

FearDark said:
Yeah Im having MAJOR MAJOR probems with this zyxel router too, went to update the firmware today to find that the firmware on the router is newer than whats on the zyxel website.

Constant connection drops, disconnections, having to physiclly reset the router 3,4,5 times a day, ports blocked all over the place, horrendous zyxel GUI that makes port forwarding look like rocket science.

Im gonna cancel my Eircom contract over it its that bad.


yeah zyxel are horrible routers the interface for changing settings is bare and can only change a few settings on the router is anything would you not ask eircom for a netopia modem they are better than zyxel muck

Gr1f Registered User
#58

banchang said:
I have all of the same connection dropping issues.

Eircom gave me a new firmware update

V3.70(BOE.2)D0_20100311 | 03/11/2010

Still very uneven performance, with many drops


Hey, can you send that to me or post it somewhere?

Zyxel router is giving me brain damage in relation to port forwarding / upnp. XBox 260 consistently cannot see served content on my mac. sometimes works, sometimes doesn't. It always worked fine with the netopia router. Mind you, I don;t get connection drops at least.

Peanut Registered User
#59

Nick_oliveri said:

I noticed while he was using the old router, that the SNR goes up higher while using the netopia compared to the zyxel. I know particular modems handle it better from my research yesterday. The Netopia can handle the "17meg" also.


I've just swapped out a BT Voyager for a new Eircom Zyxel.

My downstream attenuation appeared to have increased, however the Voyager was ADSL1 only I think and switching to ADSL2 apparently raises the attenuation values reported due to sampling increased frequency ranges or something like that. Having said that, the SNR appeared to increase a little even with the higher attenuation reported.

Still the Zyxel is working well so far, so no complaints.

edit: Spoke too soon, started getting disconnects on the Zyxel so have gone back to the Voyager. Reported attenuation has dropped back to what it was and the connection seems more stable than with the Zyx.

deadl0ck Registered User
#60

Just saw this thread - it would probably explain my problems also : linky

One other thing that I think is causing my issues is that my ZyXEL is connected in to a Cisco Catalyst 3500 Switch which then distributes the connection round the house.
I don't seem to get as many problems when the Cisco is disconnected, so I think the ZyXEL is not able to handle the extra connections / IP Address requests that are coming through the Cisco.

I didn't have any problems with a Davado UMR Router and 3G dongle I used before this on the same setup with the Cisco switch. I only switched to Eircom a few months ago as our exchange was upgraded then.

Reading through this thread, nobody seems to have come up with a solution on how to upgrade (or downgrade) the crappy Eircom firmware - was a solution ever got ? And did it make any difference ?

Want to share your thoughts?

Login here to discuss!